დამწყებთათვის:DHCP-სერვერის შექმნა

WiKi MikroTik geo გვერდიდან
Jump to navigation Jump to search

შესავალი

DHCP-სერვერის შექმნის ორი გზა არსებობს MikroTik მარშრუტიზატორებზე:

  1. ოსტატის გამოყენებით ახალი DHCP სერვერიs შექმნა
  2. ყოველი ელემენტის ნაბიჯნაბიჯ გამართვა

ჩვენ მეორე მეთოდის გამოყენება გვსურს, იმიტომ, რომ ის უზრუნველყოფს უფრო დახვეწილ კონფიგურაციას.

კონფიგურაცია გრაფიკული ინტერფეისით

მისამართების Pool-ების შექმნა. პირველ რიგში უნდა შევქმნათ Pool მისამართები საიდანაც მისამართები გადანაწილდება. ავირჩიოთ დიაპაზონი: 192.168.15.101 - 192.168.15.200

MikroTik მარშრუტიზატორებზე DHCP-სერვერის კონფიგურაცია, მისამართების Pool-ის დამატება


DHCP-სერვერის შექმნა. შემდეგ, შექმენათ DHCP სერვერი, მიუთითეთ ის Pool-ი, რომელიც შეიქმნა წინა საფეხურზე, მივუთითოთ Lease Time 3 დღე და ავირჩიოთ ინტერფეისი რომლიდანაც გაიცემა მისამართები.

Icon-note.png

შენიშვნა: გაამახვილეთ ყურადღება, ჩვენს ქსელში შეიძლება გამოიყენებოდეს სხვა ინტერფეისი.


MikroTik მარშრუტიზატორებზე DHCP-სერვერის კონფიგურაცია, DHCP-დამატება


პარამეტრების დაყენება.და პარამეტრების დაყენების ბოლოს, რომელიც უნდა გაანაწილოს ჩვენმა DHCP-სერვერმა: Gateway, DNS და WINS-სერვერები. MikroTik მარშრუტიზატორებზე DHCP-სერვერის კონფიგურაცია, პარამეტრების დამატება

კონსოლით

/ip pool
add name=dhcp-pool1 ranges=192.168.15.101-192.168.15.200


/ip dhcp-server
add address-pool=dhcp-pool1 disabled=no interface=ether1-LAN1 lease-time=3d name=dhcp-server1


/ip dhcp-server network
add address=192.168.15.0/24 dns-server=192.168.15.10 gateway=192.168.15.1 netmask=24 wins-server=192.168.15.10

შემოწმება

DHCP-სერვერის მუშაობის შემოწმება ძალიან მარტივია. საკმარისია კომპიუტერის დაკავშირება მითითებულ ინტერფეისზე. დააყენეთ მის პარამეტრებში DHCP-სერვერით მიღებული IP-მისამართები. და შევამოწმოთ მიღებულია თუ არა ჩვენს მიერ ითითებული პარამეტრები.