სხვა:Fasttrack

WiKi MikroTik geo გვერდიდან
Jump to navigation Jump to search

При использовании FastTrack в основной массе не будут работать файерволл, трассировка соединений, очереди, учет ip-трафика, IPSec, универсальный клиент hotspot, распределение vrf. По этой причине администратор должен внимательно следить что бы fasttrack не накладывалась с другими настройками маршрутизатора.

აღწერა

IPv4 FastTrack ოფცია გამოიყენება კავშირის ავტომატური მარკირებისთვის. მხოლოდ TCP და UDP კავშირები შეიძლება იყოს მარკირებული. IPv4 FastTrack მხარდაჭერილია NAT-თან (SNAT, DNAT ან ორივე). გთხოვთ გაითვალისწინოთ, რომ ყველა პაკეტში შეიძლება არ გაიგზავნოს fasttrack კავშირის გამოყენებით, მაშინაც კი, თუ ისინი სწორად არის მარკირებული. ამ მიზეზით, fasttrack-კავშირი მოდის იდენტური წესის შემდეგ action=accept. FastTrack-ის გამოყენებისას არ იმუშავებს Firewall, კავშირის დაკვირვების, რიგების, IP ტრაფიკის ბუღალტრული აღრიცხვის, IPSec- ის, უნივერსალური Hotspot- ის კლიენტის, VRF განაწილების გამოყენება არ იწყება ნაყარი. ამ მიზეზით, ადმინისტრატორმა უნდა შეამოწმოს, რომ სწრაფი სიჩქარე რობოტის სხვა პარამეტრებით არ არის გადახურული.

Требования

IPv4 FastTrack будет работать при условии выполнения следующих условий:

  • не используются mesh или metarouter;
  • sniffer, torch или traffic generator не запущены;
  • /tool mac-scan активно не используется;
  • /tool ip-scan активно не используется.

Поддерживаемые аппаратные платформы

Fasttrack поддерживается на следующих устройствах:

RouterBoard Интерфейс
RB6xx series ether1,2
RB7xx series all ports
RB800 ether1,2
RB9xx series all ports
RB1000 all ports
RB1100 series ether1-11
RB2011 series all ports
RB3011 series all ports
CRS series routers all ports
CCR series routers all ports
All devices wireless interfaces, if wireless-fp or wireless-cm2 package used

Пример

Первоначальная настройка

Например, на домашнем маршрутизаторе с заводскими настройками по умолчанию можно весь трафик локальной сети промаркировать с помощью опции Fasttrack со следующим правилом, помещенным в самый верх файерволла. Так же требуется аналогичное разрешающее правило:

/ip firewall filter
add chain=forward action=fasttrack-connection connection-state=established,related
add chain=forward action=accept connection-state=established,related

Так же на вкладке Mangle появятся дополнительные правила, которые позволят использовать преимущество Fasttrack:

  • /ip firewall filter

Настройка FastTrack на MikroTik, вкладка Filter Rules

  • /ip firewall mangle

Настройка FastTrack на MikroTik, вкладка Mangle

Icon-warn.png

Warning: Если вы используете очереди, правила файерволла и правила mangle, то эти правила не будут применены для трафика Fasttrack.


  • Соединение будет обрабатываться с помощью FastTrack до тех пор пока соединение не закроется, не наступит тайм-аут или маршрутизатор не будет перезагружен.
  • Dummy rule может быть убрано только после того, как правило FastTrack будет удалено или выключено и маршрутизатор будет перезагружен.

FastTrack на RB2011

Пример тестирования маршрутизатора RB2011 с одним потоком TCP.

Без FastTrack С FastTrack
360 Мб/c 890 Мб/c
загрузка ЦП 100% Загрузка ЦП 86%
44% ЦП задействовано на файервол 6% ЦП задействовано на файервол

Видеокурс по MikroTik

Вы можете изучить настройку MikroTik с помощью видеокурса "Настройка оборудования MikroTik" . Курс содержит все темы из официального учебного курса MTCNA + много дополнительного материала, который полезен на практике.