Wi-Fi:Wi-Fi უკაბელო ქსელის კონფიგურაცია

WiKi MikroTik geo გვერდიდან
Jump to navigation Jump to search

შესავალი

ჩვენ ავღწერთ მაგალითს უბრალო უკაბელო ქსელის შექმნის WPA2 PSK დაცვით. ჩვენს მაგალითში დავუშვათ, რომ Wi-Fi ვრცელდება იმავე მარშრუტიზატორიდან რომელიც პასუხისმგებელია ინტერნეტთან წვდომისთვის და მარშრუტი უკვე დაკონფიგურირებულია.

გრაფიკული ინტერფეისიდან

ნაბიჯი 1, დავუშვათ რომ თქვენ გაქვთ განყოფილებაში bridge, შეიქმნა bridge (ხიდი) სახელწოდებით bridge-local და მასში დამატებულია ყველა სადენიანი და უსადენო ინტერფეისები. ჩვენ აქ ვამატებთ wlan1 ან უსადენო ინტერფეისს რომ სადენიანი და უსადენო ქსელი იყოს ლოგიკურად ერთიან ქსელში, აქედან გამომდინარე, ასეთ ლოგიკურ ელემენტს ეწოდება ხიდი (ფიზიკურად განსხვავებული პორტები და ზოგჯერ ლოგიკურად განსხვავებული ქსელები - ერთ ქსელში ერთიანდებიან).

ძირითადი Wi-Fi კონფიგურაცია MikroTik მოწყობილობაზე - ნაბიჯი 1

ნაბიჯი 2-ში, ჩვენ ვქმნით მომავალი ქსელის უსაფრთხოების პარამეტრს სახელით profile_local_wi-fi. ვირჩევთ ავტორიზაციის ტიპს WPA2, გამოვრთოთ დანარჩენები რადგან ისინი ნაკლებად მტკიცეა უსაფრთხოების თვალსაზრისით. პაროლს შევიყვანთ ველში №6 WPA2 Pre-Shared Key. პაროლი უნდა შიცავდეს მინიმუმ 8 სიმბოლოს.

ძირითადი Wi-Fi კონფიგურაცია MikroTik მოწყობილობაზე - ნაბიჯი 2

ნაბიჯი 3, ჩვენ შეგვიძლია შევცვალოთ ინტერფეისის სახელი. შემდეგ ჩვენ ვრთავთ რეჟიმს "Advanced Mode" რომ გვქონდეს შესაძლებლობა უსადენო ინტერფეისის პარამეტრების სრული კონფიგურაციისა.

ძირითადი Wi-Fi კონფიგურაცია MikroTik მოწყობილობაზე - ნაბიჯი 3

ნაბიჯი 4, ჩვენ შეგვყავს ქსელის სახელი (ველი № 5). დავუკავშიროთ უსაფრთხოების პროფილი ინტერფეისს (ველი №7). დანარჩენი პარამეტრების მითითება ოპტიმალურად არის განსაზღვრული, სასურველია დავტოვოთ ისინი ისე როგორც ნაჩვენებია ამ სტატიაში.უფრო დეტალურად ეს იქნება განმარტებული ცალკე.

ძირითადი Wi-Fi კონფიგურაცია MikroTik მოწყობილობაზე - ნაბიჯი 4

ნაბიჯი 5, გავმართავთ ძირითად პარამეტრებს სიგნალის გასაუმჯობესებლად.

ძირითადი Wi-Fi კონფიგურაცია MikroTik მოწყობილობაზე - ნაბიჯი 5

ნაბიჯი 6, სიგნალის გასაუმჯობესებლად დავაყენებთ დამატებით პარამეტრებს.

ძირითადი Wi-Fi კონფიგურაცია MikroTik მოწყობილობაზე - ნაბიჯი 6

კონსოლით

/interface bridge port
add bridge=bridge-local interface=wlan1

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    profile_local_wi-fi supplicant-identity="" wpa2-pre-shared-key=\
    Pass66word!

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n channel-width=20/40mhz-Ce country=russia disabled=no \
    distance=indoors frequency=auto frequency-mode=regulatory-domain \
    hw-protection-mode=rts-cts mode=ap-bridge noise-floor-threshold=-110 \
    security-profile=profile_local_wi-fi ssid=mikrotik.config.ge wireless-protocol=\
    802.11 wmm-support=enabled

შემოწმება

თქვენ უნდა დაუკავშირდით უკაბელო ქსელს და თქვენ უნდა ჰქონდეთ წვდომა ლოკალურ ქსელში და ინტერნეტთან.