Wi-Fi:Wi-Fi უკაბელო ქსელის შექმნა (სტუმარი)

WiKi MikroTik geo გვერდიდან
Jump to navigation Jump to search

შესავალი

ჩვენ ავღწერთ მაგალითს თუ როგორ დავაკონფიგურიროთ სტუმრის უსადენო ქსელი (მომხმარებლები, რომლებიც დაუკავშირდებიან ამ ქსელს მათ არ ექნებათ წვდომა ლოკალურ ქსელში - მათთვის ხელმისაწვდომი იქნება მხოლოდ ინტერნეტი) WPA2 PSK უსაფრთხოებით. დავუშვათ, რომ დამისამართება და მარშრუტიზაცია გამართულია, ჩვენ მხოლოდ იმ პარამეტრებს დავაყენებთ, რომლებიც ეხება სტუმრის ქსელს. ამ მაგალითში, დავუშვათ, რომ სტუმრის ქსელი იქმნება იმავე მარშრუტიზატორზე, რომელიც პასუხისმგებელია ინტერნეტთან წვდომისთვის.

გრაფიკული ინტერფეისიდან

ნაბიჯი 1, ჩვენ ვქმნით სტუმრის ქსელის უსაფრთხოების კონფიგურაციას და მივანიჭოთ მას სახელი profile_guest_wi-fi. პაროლი იწერება ველში №6 WPA2 Pre-Shared Key. პაროლი უნდა შეიცავდეს მინიმუს 8 სიმბოლოს.

MikroTik მოწყობილობაზე სტუმრის უკაბელო Wi-Fi ქსელის შექმნა - ნაბიჯი 1

ნაბიჯი 2, ვქმნით ვირტუალურ ინტერფეისს, მიუთითეთ სახელი (ველი № 4), შემდეგ დააჭირეთ Advanced Mode ღილაკს (ველი №5) და გადადით ჩანართზე Wireless (ველი №6), მასში ჩვენ მივანიჭებთ უკაბელო ქსელის სახელს (ველი №7), აგრეთვე უსაფრთხოებისა და წარმადობის ოპტიმალური პარამეტრები 8 და 9 ციფრების ქვეშ.

MikroTik მოწყობილობაზე სტუმრის უკაბელო Wi-Fi ქსელის შექმნა - ნაბიჯი 2

ნაბიჯი 3, ჩვენ ვქმნით pool-ს (მასივი) მისამართებს სტუმრის ქსელისთვის. სტუმრის ქსელში დამისამართება უნდა იყოს ლოკალურისგან განსხვავებული.

MikroTik მოწყობილობაზე სტუმრის უკაბელო Wi-Fi ქსელის შექმნა - ნაბიჯი 3

მე-4 და მე-5 ნაბიჯში, ნაჩვენებია DHCP სერვერის გამართვა სტუმრის ქსელისთვის. სტუმრის ქსელში დამისამართება უნდა იყოს ლოკალურისგან განსხვავებული.

MikroTik მოწყობილობაზე სტუმრის უკაბელო Wi-Fi ქსელის შექმნა - ნაბიჯი 4
MikroTik მოწყობილობაზე სტუმრის უკაბელო Wi-Fi ქსელის შექმნა - ნაბიჯი 5

ნაბიჯი 6, ჩვენ ვანიჭებთ მისამართს უსადენო ქსელის ვირტუალურ ინტერფეისს. სტუმრის ქსელში დამისამართება უნდა იყოს ლოკალურისგან განსხვავებული.

MikroTik მოწყობილობაზე სტუმრის უკაბელო Wi-Fi ქსელის შექმნა - ნაბიჯი 6
Icon-note.png

შენიშვნა: Firewall-ის შექმნისას საჭიროა გავითვალისწინოთ, რომ წესები ერთმანეთთან ურთიერთდაკავშირებულია. ეს იმას ნიშნავს, რომ უნდა გავითვალისწინოთ, რომ სტუმრის ქსელის ტრაფიკის ბლოკირების წესის ზემოთ არ აღმოჩნდეს წესი, რომელიც მათ ნებას რთავს.


ნაბიჯი 7, ჩვენ ვქმნით წესს რომელიც ბლოკავს კავშირს ლოკალური ქსელისა და სტუმრის ქსელის მომხმარებლებს შორის. უნდა შეიქმნას 2 წესი, რომელშიც Src.Address და Dst.Address ველში (ვეილი №4 და №6) უნდა იყოს სარკისებრად (პირველ წესშიადგილზე Src.Address-ლოკალური ქსელის მისამართი, Dst.Address-სტუმრის ქსელის მისამართი, მეორე წესში პირიქით) გაწერილი ლოკალური და სტუმრის ქსელის მისამართები. ორივე წესისთვის უნდა იყოს არჩეული მოქმედება drop (ველი №8 და №10)

MikroTik მოწყობილობაზე სტუმრის უკაბელო Wi-Fi ქსელის შექმნა - ნაბიჯი 7
MikroTik მოწყობილობაზე სტუმრის უკაბელო Wi-Fi ქსელის შექმნა - ნაბიჯი 7

კონსოლიდან

/interface wireless security-profiles
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    profile_guest_wi-fi supplicant-identity="" wpa2-pre-shared-key=Pass55word!

/interface wireless
add disabled=no mac-address=00:00:00:00:00:00 master-interface=\
    wlan1 name="Guest Wi-Fi" security-profile=profile_guest_wi-fi ssid=\
    client wds-cost-range=0 wds-default-cost=0 wmm-support=enabled wps-mode=disabled

/ip pool
add name=dhcp_pool_guest ranges=10.11.12.101-10.11.12.150

/ip dhcp-server
add address-pool=dhcp_pool_guest disabled=no interface="Guest Wi-Fi" \
    lease-time=12h name=dhcp_guest
	
/ip address
add address=10.11.12.1/24 interface="Guest Wi-Fi" network=10.11.12.0

/ip dhcp-server network
add address=10.11.12.0/24 dns-server=10.11.12.1,8.8.8.8 gateway=10.11.12.1

/ip firewall filter
add action=drop chain=forward comment="Deny guest requests" dst-address=172.16.18.0/24 src-address=10.11.12.0/24
add action=drop chain=forward comment="Deny guest requests" dst-address=10.11.12.0/24 src-address=172.16.18.0/24

შემოწმება

თქვენ უნდა დაუკავშირდით უკაბელო ქსელს და თქვენ უნდა ჰქონდეთ წვდომა ინტერნეტთან და არ უნდა გქონდეთ წვდომა ლოკალურ ქსელში.